High latencies on some actions

Incident Report for 360Learning

Resolved

This incident has now been resolved, we apologize for the inconvenience it caused.
Posted Oct 09, 2025 - 16:24 CEST

Monitoring

We applied modifications to improve the latency while the cloud provider incident is still ongoing.
The platform loading may behave a bit differently while this modification is present.
Posted Oct 09, 2025 - 12:44 CEST

Identified

The issue comes from network issues in our cloud provider, we are working with them to solve the issue.
Posted Oct 09, 2025 - 11:15 CEST

Investigating

We detected high latencies on some actions on the platform.
We are investigating the root cause at this point.
Posted Oct 09, 2025 - 11:01 CEST
This incident affected: Web Application and API.