Issue with skills

Incident Report for 360Learning

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 09:38 CEST

Monitoring

A fix has been implemented.
Skills are now available on your 360Learning platform.
We are still montoring the services.
Posted Sep 30, 2025 - 15:53 CEST

Update

We are continuing to investigate this issue.
Posted Sep 30, 2025 - 14:28 CEST

Investigating

An issue is currently affecting skills on our systems.
Skills are unavailable on your 360Learning platform.
We are investigating and will keep you posted as soon as we have an update to share.
Posted Sep 30, 2025 - 14:26 CEST
This incident affected: Web Application.