Search Functionality Currently Unavailable

Incident Report for 360Learning

Resolved

The incident was resolved yesterday at 6pm.
Posted Apr 28, 2026 - 08:49 CEST

Update

We are continuing to investigate this issue.
Unfortunately, it's unlikely that the service will be restored by the end of the day.
Posted Apr 27, 2026 - 16:57 CEST

Investigating

We are currently experiencing issues impacting the Search functionality.
We are investigating and will keep you posted as soon as we have an update to share.
Posted Apr 27, 2026 - 14:18 CEST
This incident affected: Web Application, Android App, and iOS App.