Platform unavailable

Incident Report for 360Learning

Resolved

This incident has been resolved, we apologize for the inconvenience it may have caused.
Posted Oct 22, 2025 - 16:33 CEST

Monitoring

The fix has been implemented and the platform is back to normal.
We continue to monitor the behavior of the platform.
Posted Oct 22, 2025 - 13:25 CEST

Identified

The issue has been identified and is currently being fixed.
The platform is back online, but may still be slow to respond while the fix is implemented.
Posted Oct 22, 2025 - 11:07 CEST

Investigating

We detected that high latencies render the platform almost unavailable this morning, we investigate the issue
Posted Oct 22, 2025 - 10:38 CEST
This incident affected: Web Application, API, Android App, and iOS App.