Platform high latency
Incident Report for 360Learning
Resolved
Microsoft closed the incident.

Service back to normal.
Posted Jul 31, 2024 - 08:52 CEST
Monitoring
Improvement in service latency after Microsoft intervention.

Monitoring the situation.
Posted Jul 30, 2024 - 18:30 CEST
Identified
The platform might suffer latency issues.

Azure is having global network issues.

Details here: https://azure.status.microsoft/en-us/status
Posted Jul 30, 2024 - 15:34 CEST
This incident affected: Web Application, API, Android App, and iOS App.