Plaftorm high latency
Incident Report for 360Learning
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 15:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 12:21 CET
Investigating
The platform might suffer latency issues. We are investigating.

Sorry for the inconvenience
Posted Mar 07, 2023 - 11:59 CET
This incident affected: Web Application, API, Android App, and iOS App.