Thank you for your patience and continued trust in 360Learning!
Posted Aug 28, 2024 - 15:58 CEST
Monitoring
Emails are being sent without problems for now.
All non sent emails were resent.
We will keep monitoring the situation for the next hours.
An additional update will be sent around 18h CET.
Posted Aug 28, 2024 - 10:22 CEST
Update
We are continuing to work on a fix for this issue. Emails are being sent without problems for now. An additional update will be sent tomorrow around 10h CET.
Posted Aug 27, 2024 - 18:05 CEST
Identified
Our engineering team has identified an issue affecting emails for all users.
Some emails are being delivered with an important delay.
We are investigating the root cause and working on a solution.
An additional update will be sent around 18h CET.
Posted Aug 27, 2024 - 16:11 CEST
This incident affected: Web Application, API, Android App, and iOS App.