Conversion to PDF not available
Incident Report for 360Learning
Resolved
The issue affecting PDF conversion is now fully resolved. Our monitoring has confirmed that everything is now fully operational.

All the failed conversions were successfully fixed

We apologize for the inconvenience.
Posted Aug 01, 2024 - 18:18 CEST
Update
We've successfully fixed more than 75% of previously failed conversion.

We're working on fixing the remaining failed conversion and will send an update around 6 PM CET.

We apologize for the inconvenience.
Posted Jul 31, 2024 - 20:15 CEST
Monitoring
We have fixed the root cause of the issue that affected our systems.

The PDF conversion is now available!

We're now working on fixing the PDF conversions attempts that failed while the feature was not available.
We keep monitoring the situation and we'll inform you when it's done.

We apologize for the inconvenience
Posted Jul 31, 2024 - 17:57 CEST
Update
We are still working to fix the root cause of the known issue we declared earlier.

The PDF conversion remains unavailable for now. It’s the case since Friday July 21st (UTC).

The issue will take more time than planned to be fixed. We’re working hard to provide a solution as soon as possible. By this time, you can consult this dedicated knowledge base article giving more details on the issue, and proposing workarounds: https://support.360learning.com/hc/en-us/articles/28794862186644-Document-to-PDF-conversion

We will keep you posted as soon as we have an update to share. We will provide an additional update on Wednesday, July 31st, at approximately 6 PM CET.

We apologize for the inconvenience.
Posted Jul 25, 2024 - 17:28 CEST
Update
We are still working to fix the root cause of the issue we declared earlier.

The PDF conversion remains unavailable for now.

We know it impacted PDF conversion done since Friday July 21st (UTC).

We will keep you posted as soon as we have an update to share. In any case, we will send an additional update tomorrow around 6 PM CET.

We apologize for the inconvenience.
Posted Jul 24, 2024 - 15:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2024 - 15:34 CEST
Update
We are still working to fix the root cause of the issue we declared earlier.

The PDF conversion remains unavailable for now.

We know it impacted PDF conversion done since Friday July 21st (UTC).

We will keep you posted as soon as we have an update to share. In any case, we will send an additional update tomorrow around 11 AM CET.

We apologize for the inconvenience.
Posted Jul 23, 2024 - 14:45 CEST
Identified
We have identified the root cause of the issue that is currently affecting PDF conversion.

The PDF conversion remains unavailable for now.

We are working to fix this issue and will keep you posted as soon as we have an update to share. In any case, we will send an additional update around 6 PM CET.

We apologize for the inconvenience.
Posted Jul 23, 2024 - 11:36 CEST
Investigating
The conversion of new documents (like doc or ppt) to PDF is not available. Therefore, when uploading such documents, they won't be displayed in 360Learning. They can still be downloaded (if allowed - see https://support.360learning.com/hc/en-us/articles/115001380003-Add-a-document-to-a-course#h_01F8T0ZPQZNJ3FYAHNVG262Q3W).

We're investigating the root cause and working on a solution.

We will send an additional update around 11 AM CET.
Posted Jul 22, 2024 - 22:36 CEST
This incident affected: Web Application, Android App, and iOS App.