Login with SSO SAML was blocked

Incident Report for 360Learning

Resolved

We confirm that the issue is solved and our services are back to normal.

We apologize for the inconvenience.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Oct 02, 2024 - 18:04 CEST

Monitoring

Login with SSO SAML has been temporarily blocked from 12:00 pm to 2:56 pm.
A fix has been deployed, and the situation is back to normal.
Posted Oct 02, 2024 - 15:04 CEST
This incident affected: Web Application, Android App, and iOS App.