Plaftorm high latency
Incident Report for 360Learning
Resolved
OVH block storage is back to normal. Our latencies too.
Application is back to normal.
Posted Mar 20, 2023 - 14:27 CET
Monitoring
We do not detect issues with OVH since 1pm (CET). However block storage is still considered in outage on their side.
On our side, latencies are back to normal.

Keeping the incident open as we are still monitoring the OVH situation.
Posted Mar 20, 2023 - 14:19 CET
Update
Media latencies are due to issues in OVH GRA block storage. See: https://public-cloud.status-ovhcloud.com/

On our side, application latencies are lower. We are still monitoring and analyzing the situation.
Posted Mar 20, 2023 - 11:45 CET
Investigating
We observe an increase in the latency. We're analyzing the situation.
Posted Mar 20, 2023 - 11:10 CET
This incident affected: Web Application, API, Android App, and iOS App.