Issue with video playback
Incident Report for 360Learning
Resolved
The video playback is back to normal.

We apologize for the inconvenience.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Jun 21, 2024 - 06:03 CEST
Monitoring
Video playback service has been recreated and videos are available.

We are actively monitoring
Posted Jun 21, 2024 - 05:34 CEST
Update
The video playback is still unavailable.
We are redeploying the video service entirely.

Next update at 05:30 AM
Posted Jun 21, 2024 - 04:39 CEST
Update
Investigations are still ongoing.
The root cause has not been established.

Next update at 4:40 AM CEST
Posted Jun 21, 2024 - 04:12 CEST
Investigating
An issue with the video service has been detected.

We are currently investigating.

Next update by 04:00 AM CEST
Posted Jun 21, 2024 - 03:37 CEST
This incident affected: Web Application.