Issue with Video Streaming services
Incident Report for 360Learning
Resolved
Hello,

The Video Streaming service issue is now fully resolved; our monitoring has confirmed that everything is fully operational.

Therefore, Video Streaming is now working properly, and you can now play videos

We apologize for the inconvenience.

Kind regards,
The 360Learning team.
Posted Nov 27, 2024 - 15:30 CET