Program session updates are rejected

Incident Report for 360Learning

Resolved

We confirm that the issue is solved and our services are back to normal.

We apologize for the inconvenience.
Posted 1 year ago. Dec 22, 2023 - 11:55 CET

Monitoring

Problem is solved, we are monitoring the platform.
Posted 1 year ago. Dec 22, 2023 - 11:28 CET

Investigating

Service may reject new program sessions or updates.
The issue is identified and we are working on a solution.

We will send an additional update around 12:00 CET.
Posted 1 year ago. Dec 22, 2023 - 11:15 CET
This incident affected: Web Application and API.