Service slow or unavailable
Incident Report for 360Learning
Resolved
The critical issue affecting our systems is now fully resolved; our monitoring has confirmed that everything is now fully operational.

Your 360Learning platform remains up and running
Posted Jul 02, 2024 - 21:54 CEST
Monitoring
We have identified an issue with our main database.

Your 360Learning platform is now available ✅-

We keep monitoring the situation.

We apologize for the inconvenience.

Kind regards,
The 360Learning team.
Posted Jul 02, 2024 - 21:44 CEST
Investigating
Hello,

An issue is currently affecting our systems.

Your 360Learning platform might be unavailable for now.

We are investigating and will keep you posted as soon as we have an update to share.

We apologize for the inconvenience.

Kind regards,
The 360Learning team.
Posted Jul 02, 2024 - 21:05 CEST
This incident affected: Web Application, API, Android App, and iOS App.