Delay in search
Incident Report for 360Learning
Resolved
We confirm that the issue is solved and our services are back to normal.
We apologize for the inconvenience.
If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.
Thank you for your patience and continued trust in 360Learning!
Posted Oct 08, 2024 - 23:11 CEST
Investigating
An issue is currently affecting the search feature.
Search are delayed on your 360learning plaftorm.
We are investigating and will keep you posted as soon as we have an update to share.
Posted Oct 08, 2024 - 21:08 CEST
This incident affected: Web Application, API, Android App, and iOS App.