General Latency

Incident Report for 360Learning

Resolved

The issue has been resolved.
Posted Aug 19, 2024 - 06:48 CEST

Investigating

Hello,

An issue is currently affecting our systems.

Your 360Learning platform might be slow for now.

We are investigating and will keep you posted as soon as we have an update to share.

We apologize for the inconvenience.

Kind regards,
The 360Learning team.
Posted Aug 19, 2024 - 05:41 CEST
This incident affected: Web Application, API, Android App, and iOS App.