Random errors on login page
Incident Report for 360Learning
Resolved
The incident has been resolved.

Sorry for the inconvenience
Posted May 14, 2024 - 16:36 CEST
Monitoring
A fix has been applied successfully. The situation looks to be back to normal. We maintain reinforced monitoring for the next hour.
Posted May 14, 2024 - 16:11 CEST
Update
We're deploying a fix. Next update before 17:00 CET.
Posted May 14, 2024 - 15:49 CEST
Update
We’ve determined the issue is coming from the CDN. We are working on a fix.
Posted May 14, 2024 - 12:34 CEST
Identified
Web application fails to load and return CORS error for some users.

We identified the problem come from a missing header.
Posted May 14, 2024 - 10:25 CEST
Investigating
An issue has been detected on our servers. The web application may be inaccessible for some users. We are currently investing the issue.
We will send an additional update around 10:20 CET.
Posted May 14, 2024 - 10:06 CEST
This incident affected: Web Application.