Service unavailable
Incident Report for 360Learning
Resolved
We confirm that the issue is solved and our services are back to normal. The problem was triggered by an incorrect change in our deployment pipeline.

We apologize for the inconvenience.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Apr 30, 2024 - 11:00 CEST
Monitoring
We have restarted the servers. The platform is now up and running.

We maintain reinforced monitoring to accompany this return to normal.

In addition, we are conducting further investigations to understand what caused our servers to go down.
Posted Apr 30, 2024 - 10:47 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 10:34 CEST
Investigating
An issue has been detected on our servers. The service is currently down. We're investigating the root cause and working on a solution.

We will send an additional update around 11:00 CET.
Posted Apr 30, 2024 - 10:34 CEST
This incident affected: Web Application, API, Android App, and iOS App.